Velocidades LAN com o Windows 2008 Server R2

Instalei aqui em casa recentemente o Windows 2008 Server R2. Tinha o velho PC com o XP, mas decidi instalar este, dado que serviria para os meus propósitos melhor, e visto a licença ter nos sido disponilizada na MSDN.

Hoje, tentei instalar a AD no mesmo… ora qual não é o meu espanto quando verifico que após o dcpromo estar terminado, as velocidades de transferência de ficheiros entre máquinas não passam de uns 30/40 Mbps ! Portanto, estamos a falar de transferências de um PC que corre Windows 7 x64 para um outro que corre Windows 2008 Server R2.

Ora dado que a rede aqui é a Gigabit, e que habitualmente transferia ficheiros grandes na casa dos 600/700 Mbps (placas com Jumbo Frames 7K, cabos CAT5E, e distãncia dos cabos), achei isto

Chocante !

Após desinstalar a AD as velocidades normalizaram, contudo quer-me a crer que a estabilidade não é a mesma….

Aparentente não sou o único a queixar-me disto. Pelo menos é o que diz o Google. Fica para uma próxima. Até o NAS com um CPU a 300MHZ permitia uns estonteantes 13MB/s… já este com um PC por trás nem vê-los.  Novo produto, novo bug? Ou será que a AD vêm tão segura que fica tão lenta desta forma devido a validações ?

De qualquer das formas o CPU LOAD nem era nada por aí além (estamos a falar de um 2008 Server R2 com um Pentium D920, com 2GB RAM).

Movenext !

Surrogates

Ainda não vi os Surrogates, mas encontrei isto e achei piada…. 🙂

surrogate

Pena é que com isto tenha “formalizado” o meu pensamento que o meu disco de backups, não é um bom disco para backups.

Numa semana foi-se o HDD do PC dos backups, e até esta caixa externa o HDD parece ser not healthy. FAIL

O material está a ficar velho…. se até o dono o está, não espanta que o harwdare também se ressinta da idade.